Outage affecting web, iOS & Android apps
Incident Report for ThredUP
Resolved
This incident has been resolved.
Posted Mar 04, 2021 - 16:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 04, 2021 - 16:33 UTC
Investigating
We are currently investigating this issue.
Posted Mar 04, 2021 - 16:27 UTC
This incident affected: thredUP.com Desktop & Mobile Web, iOS Mobile App, and Android Mobile App.