Cloudflare Content Delivery Network degraded performance within US West Coast.
Incident Report for ThredUP
Resolved
This incident has been resolved.
Posted Feb 16, 2022 - 00:10 UTC
Monitoring
A fix has been implemented by Cloudflare, and we are monitoring the results.
Posted Feb 15, 2022 - 23:15 UTC
Identified
We have identified issues with Cloudflare, our CDN provider that directly affect Thredup.com performance in some areas in the US. We're currently waiting for Cloudflare to mitigate this issue.
Posted Feb 15, 2022 - 22:40 UTC
This incident affected: thredUP.com Desktop & Mobile Web.