Checkout affected by payment provider outage
Incident Report for ThredUP
Resolved
This incident has been resolved
Posted Nov 17, 2021 - 01:17 UTC
Identified
We are waiting for Paypal to mitigate the payment provider partial outage https://www.paypal-status.com/incident/production
Posted Nov 17, 2021 - 01:12 UTC
This incident affected: Checkout.