Issues with cart

Incident Report for ThredUp

Resolved

Issues with cart are resolved
Posted Jul 06, 2021 - 13:56 UTC

Investigating

Adding items to cart doesn't work
Posted Jul 06, 2021 - 13:40 UTC
This incident affected: Add to Cart.