System outage
Incident Report for ThredUP
Resolved
This incident has been resolved.
Posted Jun 29, 2022 - 00:50 UTC
Investigating
We are investigating issue related to the Database
Posted Jun 28, 2022 - 23:59 UTC
This incident affected: thredUP.com Desktop & Mobile Web, iOS Mobile App, Android Mobile App, Product Search, Add to Cart, Signup & Login, Notifications, Promo Codes, Checkout, and Favoriting & Saved Searches.