Website and Mobile Application Outage
Incident Report for ThredUP
Resolved
This incident has been resolved.
Posted Feb 23, 2022 - 17:56 UTC
Monitoring
Service to website and native applications restored. We will continue to monitor the situation to ensure performance remains normal.
Posted Feb 23, 2022 - 17:37 UTC
Update
Service is being restored for web and native applications.
Posted Feb 23, 2022 - 17:31 UTC
Update
We are continuing to investigate this issue.
Posted Feb 23, 2022 - 17:25 UTC
Investigating
We are investigating the cause of an outage impacting website and mobile apps.
Posted Feb 23, 2022 - 17:24 UTC
This incident affected: thredUP.com Desktop & Mobile Web, iOS Mobile App, Android Mobile App, Product Search, Add to Cart, Signup & Login, Notifications, Promo Codes, Checkout, and Favoriting & Saved Searches.