Site and App Outage
Incident Report for ThredUP
Resolved
This incident has been resolved.
Posted Jun 28, 2022 - 05:24 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 28, 2022 - 05:24 UTC
Monitoring
All service has been restored and site/apps are operating normally.
Posted Jun 28, 2022 - 04:37 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 28, 2022 - 04:25 UTC
Update
Engineering has identified DDoS attack as the cause for site outage/performance degradation. Remediation has begun.
Posted Jun 28, 2022 - 04:23 UTC
Update
We are continuing to investigate this issue.
Posted Jun 28, 2022 - 03:54 UTC
Investigating
Website and Mobile Application performance is severely degraded.
Posted Jun 28, 2022 - 03:30 UTC
This incident affected: thredUP.com Desktop & Mobile Web, iOS Mobile App, and Android Mobile App.