Facebook Login Errors

Incident Report for ThredUp

Resolved

Posted Apr 30, 2021 - 23:44 UTC

Monitoring

Facebook has resolved the issue and we are monitoring results.
Posted Apr 30, 2021 - 20:34 UTC

Investigating

We are currently experiencing issues with Facebook Login due to issues with Facebook's SDK https://developers.facebook.com/status/dashboard/
Posted Apr 30, 2021 - 14:07 UTC
This incident affected: Signup & Login.