Website is unavailable

Incident Report for ThredUp

Resolved

This incident has been resolved.
Posted Jul 17, 2020 - 21:48 UTC

Monitoring

We are back to our normal operations. Keep monitoring
Posted Jul 17, 2020 - 21:42 UTC

Identified

There is presumably an issue with our CDN provider (Cloudflare)
We are monitoring the situation
Posted Jul 17, 2020 - 21:30 UTC
This incident affected: thredUP.com Desktop & Mobile Web, Product Search, Add to Cart, Notifications, and Promo Codes.